Mise à jour du 5 aout 2018

  • Mise à jour du 5 aout 2018

    Bonjour,

    J'ai pu joué jusqu'à la mise à jour d'aujourd'hui mais depuis je ne peux plus.
    J'arrive jusqu'au niveau où il faut choisir le serveur et quand je fais choisir ça me dit ça comme message : Mauvaise version du fichier 'metin2client.bin' Veuillez actualiser le programme client à l'aide du programme correctif...

    J'ai tout essayé meme avec un ami et rien y fait...

    Pouvez-vous m'aider svp ?

    PS : je ne suis pas très douer en informatique...

    Merci d'avance

    (VRAIMENT BESOIN D AIDE)